What are the System Requirements for this library?

Topics: User Forum
Oct 17, 2006 at 1:05 PM
What versions of OS/environments has this library been tested in?

Specifically, has it been tested and confirmed to work under Win2k?

Thanks,

SC
Coordinator
Oct 18, 2006 at 12:47 AM
From a development standpoint the controls have been used/tested under XP and Vista. I'm not aware of anyone on the team that uses 2000 as their development OS. From a deployment standpoint I have used all the controls except the NavigationPane extensively on 2000. I'm not aware of any issues with the NavigationPane and 2000.

Thanks,
Scorn